Cadillac Escalade ESV de 2008

Sebonx
Messages : 15
Enregistré le : sam. 7 oct. 2023 21:52

Re: Cadillac Escalade ESV de 2008

Message par Sebonx » dim. 12 nov. 2023 01:10

Bonsoir donc en effet, j'ai bien réussi à mettre le compteur en KMS et non en MPH , la seul chose qui chance c'est la vitesse maxi qui était de 220KMH à 180 sur le compte avec le font en MPH

voilà donc après le démarrage, j'ai eu quelques défauts visibles, airbag, stabilitrak, et voyant moteur, je dois donc regarder avec la valise ce que ça dit, mais j'y vois plus clair maintenant, dès que je n'ai plus de voyant, je l'amène au CT et je pourrais enfin rouler avec :)

il est GPL et flexfuel , mais le premier démarrage, il cale et ensuite, c'est ok, j'imagine que c'est à cause de l'éthanol ?

En tout cas, j'adore ce véhicule

Avatar du membre
Alan Bike
Messages : 1178
Enregistré le : ven. 30 août 2013 18:26
Localisation : 18 et 58

Re: Cadillac Escalade ESV de 2008

Message par Alan Bike » dim. 12 nov. 2023 11:02

Si tu as un plein complet de E85 oui c'est possible qu'il cale , ou peine a démarrer a froid !
Normalement il démarre à l'essence et passe au GPL une fois chaud !
Chevrolet Camaro SS 2012 cabriolet !
Chevrolet Avalanche Z71 2002 !

Sebonx
Messages : 15
Enregistré le : sam. 7 oct. 2023 21:52

Re: Cadillac Escalade ESV de 2008

Message par Sebonx » mar. 21 nov. 2023 21:45

Bonsoir.

En effet à chaque démarrage je cale et au deuxièmes démarrage c'est tout bon.

J'ai roulé un peu avec mais je le rends compte que j'ai des soucis encore.

Pour le moment je suis sur les soucis électrique.

Aujourd'hui j'ai décidé de supprimer le poste avec pleins de boîtiers pour les commandes au volant etc, cela faisait trop de câbles et de pontage sur mes câbles. Je préfère un répartir sur une bonne base.

J'ai un soucis de plafonnier qui reste tout le temps allumé et je ne peux pas l'éteindre,
En regardant le shema j'ai pu localiser la panne, c'est à dire que mes fils arrivent au BCM, j'ai coupé le fil orange et je n'ai donc plus les lumières au plafonnier sauf si je les allumes manuellement, c'est pas la solution définitive mais ça dépanne.

Je me suis rendu compte également que si je freine j'ai les ampoules des clignotants qui s'allume en même temps que celles des freins.


L'ancien propriétaire avait tiré un fil pour brancher l'antibrouillard arrière, mais il c'est ponté bizarrement.

Ça devient fatiguant tous les soucis électrique. Point positif c'est que le véhicule a 88 000 kms.

Répondre